The Hillhouse

The Journey of a Mother and Son

Old Dog July 8, 2013

Spent the day trying to teach myself some new tricks. On the computer, that is. The most basic skills still elude me, and my excuse has been my 24/7 job as mom. I still stand by it; there’s just so much one person can do in a day, and in between writing, teaching, playing piano, keeping house and home and being mom I have about eight hours left in which to sleep – and I aint about to give that up. ! Plus I like to read at bedtime. That habit in addition to my chronic insomnia helps me define my priorities. So finally, with Elihu in Chicago for a bit, now I’ve got some time. Already hooked up my long-paid-for domain name with this blog – that in itself was a minor victory for me. Next on my list is to get some hyperlinks goin. It can’t be that difficult. I hope you’ll indulge me as I do a little experimenting in the following paragraphs…

“My son and I recently took a lovely little vacation together in Chicago. We thoroughly enjoyed a boat cruise (on both the river and the lake), one which I highly recommend, given by the Wendella Boat Line.

After that spectacular tour, we headed north for dinner at the Heartland Café in Rogers Park (which is no longer owned by local legend Michael James. Although it’s clear they’re trying to march forward in the same spirit as before, the unmistakable vibe that’s been present for the past thirty-something years is sadly no longer part of the Heartland experience.)”

Ok. That seems to have worked too. This is all fairly easy stuff. Feel kinda silly about having put it off for so long. But the linked words still show to be underlined and blue in the working copy I see in front of me. Really? Hm. Gonna save and preview again…

So. Ascertained that the links are the same color as the text. Good. And while they appear sort of highlighted, they aren’t underlined. That’s good too. I’d rather  that the text appeared the same as the rest, but then again I suppose you wouldn’t realize that it was a link. I guess. Now my only concern is that until I go ahead and actually publish the post, apparently I can’t check to see if the links actually work or not. Really? Am I missing something? Here I go again…

Although unrelated to my above ‘hyperlink challenge’, I feel I must mention that my edits aren’t always successfully saved, in spite of my quite definitively hitting ‘save draft’. It is beginning to piss me off. Gotten to the point where I save the same version a over and over a handful of times until it seems to take. (When saves don’t take, it becomes insanely tedious to go over the entire bloody text trying to re-create the previous changes. Like it did just now as I re-wrote this past sentence for the third time. Really.) Upstairs, on my tiny and ancient little Mac, I’ve noticed that updates stop saving well after just a few versions… might be due to many pages up in sequence. Don’t really know. My trick is to close em all and restart. But now it’s happening on my ‘new’ (updated) PC. Seriously. What am I missing? Screw it for now. I won’t worry about it tonight, cuz I’ve got a pile of books I can’t wait to get to beside my bed. Been at my desk nearly ten hours now and am done. I think I did pretty well today for an old gal. Schooled my own way over, around and through some unforeseen obstacles, and in the end feel like I actually learned a couple of new tricks. Good dog.

Near-immediate Post Script: WordPress just told me I have a more current version of my post in autosave. Naturally I panicked, then checked it out, and realized that no, it is not the most recent, updated version. ! And I can also now see that my shiny new hyperlinks are bridges to nowhere. Sigh. Maybe it has something to do with the domain change today. Oh how I had hoped to get over these few hurdles by now. Good thing I still got lots of time to figure it all out. Thanks for your patient audience as I fumble about here…

A “refreshed the next morning” Post Script: Have re-pasted the links. Ok. Got in now. !